I want to upgrade versions of MySQL and PHP, but will it have an effect on virtual machines, etc.?

With regard to upgrading MySQL or PHP versions, customers have administrator rights to perform upgrades at their discretion.

However, since Plesk runs on PHP and MySQL, we do not recommend doing so as malfunctions may occur depending on the upgrade version.

If you choose to upgrade, we recommend that you always create backups before proceeding.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk